Oliver Weissbarth Software Developer, 3D-Graphics Enthusiast

Installing Blender from svn on Ubuntu 12.04

You find a very good discription on how to build Blender from svn in this wiki entry:
http://wiki.blender.org/index.php/Dev:2.5/Doc/Building_Blender/Linux/Ubuntu/CMake
But if you follow this guideline you will get the following error: “certificate varification error” because the certificate does not expect a Ubuntu Version 12.04.
A simple workaround is to add

ssl-trust-default-ca = no

to the .subversion/servers. This will allow you to verify the cerificate by hand. If you run “svn up” now it will ask wether you want to accept the certificate.

Leave a Reply

Your email address will not be published. Required fields are marked *